以下为正文

当你在eclipse中安装好ABAP插件后

很想体验一把在eclipse中开发abap代码

但是,创建abap项目,如果报下面的错

"Logon to system ERD failed (System "ERD" does not support Eclipse based ABAP Development Tools)"

如图:

哪就说明SAP服务器版本有问题了

下面解析一下,需要SAP什么样的版本才能在eclipse中开发呢

1、SAP所需版本7.20 Patch Level 9或更高版本

2、还有另一种说法:SAP所需版本7.03 / 7.31 SP4 / 7.4 patch level 4或更高版本

总之版本越高越好,低版本是不可以的。


评论关闭
IT干货网

微信公众号号:IT虾米 (左侧二维码扫一扫)欢迎添加!